Saturday, 21 November 2015

Signature on bottom of my posts not showing up ???? Can any one help?


Hi, just wondering if anyone can help me out! for a short while now my signature at the bottom of my posts, which I have set to appear in all my posts ready for me each time is showing up in the preview but once it has been published live on my blog it is no longer there :(

I have been into my setting and removed the code and added again but still the same problem, so frustrating :(

Anyone know the answer to this annoying problem?

UPDATE
THANKS LADIES FOR YOUR HELP: I have deleted off the code from my setting and will add to each post as I go along as a image  (I was send it as a image and as a HTML code) I had already tried to copy and paste the HTML code image from previous post but this still did not show up, but the image one works :)  ....Oh why do things work for ages then change!

Hugs


PLEASE SCROLL DOWN TO FIND MY DI'S DIGI DESIGNS DT CARD...MANY THANKS XX


3 comments:

scrAPpamondo said...

Sorry, I can't help you :(
But it seems that the problem is in imageshak, your image there isn't
http://img217.imageshack.us/img217/3008/butterfly2signature.png
You can't put it manually from your pc as the others images?

ALI said...

Have you tried copying from an old post and pasting, it has worked for me but I don't think it was the same problem as you.

Sorry not much help.

aussie aNNie said...

Wish I could help Wendy but after all the changes google + did to my last blog I am left with a big question mark....sorry hun.xx { aNNie}

LinkWithin

Related Posts Plugin for WordPress, Blogger...